bcmsn.basic.initial.configs

R1#
enable
config t
hostname R1
!
interface FastEthernet0/0
ip address 10.10.13.1 255.255.255.0
no shutdown
!
end
wr

R2#
enable
config t
hostname R2
!
interface FastEthernet0/0
ip address 10.20.25.2 255.255.255.0
no shutdown
!
end
wr

R3#
enable
config t
hostname R3
!
interface FastEthernet0/1
ip address 10.10.13.3 255.255.255.0
no shutdown
!
end
wr

R4#
enable
config t
hostname R4
!
interface FastEthernet0/1
ip address 10.50.46.4 255.255.255.0
no shutdown
!
end
wr

R5#
enable
config t
hostname R5
!
interface FastEthernet0/0
ip address 10.20.25.5 255.255.255.0
no shutdown
!
end
wr

R6#
enable
config t
hostname R6
!
interface FastEthernet0/1
ip address 10.50.46.6 255.255.255.0
no shutdown
!
end
wr
SW1#
enable
config t
hostname SW1
!
interface range FastEthernet0/13 – 21
shutdown
!
end
wr
SW2#
enable
config t
hostname SW2
!
interface range FastEthernet0/13 – 21
shutdown
!
end
wr

en
conf t

alias exec svb show vlan brief
alias exec s show ip int br
alias exec sir show ip route
alias exec sio show ip ospf
alias exec sion show ip ospf n
alias exec sien show ip eigrp n
end

Initial-Config-SW2

Initial-Config-SW2

SW3#
enable
config t
hostname SW3
!
interface range FastEthernet0/13 – 21
shutdown
!
end
wr

en
conf t

alias exec svb show vlan brief
alias exec s show ip int br
alias exec sir show ip route
alias exec sio show ip ospf
alias exec sion show ip ospf n
alias exec sien show ip eigrp n
end
SW4#
enable
config t
hostname SW4
!
interface range FastEthernet0/13 – 21
shutdown
!
end
wr

en
conf t

alias exec svb show vlan brief
alias exec s show ip int br
alias exec sir show ip route
alias exec sio show ip ospf
alias exec sion show ip ospf n
alias exec sien show ip eigrp n
end

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s