bcmsn.gateway.redundancy.initial.configs

R1#
enable
config t
hostname R1
!
interface FastEthernet0/0
ip address 10.100.14.1 255.255.255.0
ip ospf 1 area 0
no shutdown
!
interface Serial0/1
ip address 172.16.13.1 255.255.255.0
ip ospf dead-interval minimal hello-multiplier 3
ip ospf 1 area 0
no shutdown
clock rate 64000
!
router ospf 1
passive-interface FastEthernet0/0
!
end
wr

R2#
enable
config t
hostname R2
!
interface FastEthernet0/0
ip address 10.100.14.2 255.255.255.0
no shutdown
!
no ip routing
ip default-gateway 10.100.14.254
!
end
wr

R3#
enable
config t
hostname R3
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/1
ip address 172.16.35.3 255.255.255.0
ip ospf 1 area 0
no shutdown
!
interface Serial1/2
ip address 172.16.13.3 255.255.255.0
ip ospf dead-interval minimal hello-multiplier 3
ip ospf 1 area 0
no shutdown
clock rate 64000
!
end
wr

R4#
enable
config t
hostname R4
!
interface FastEthernet0/0
ip address 10.100.14.4 255.255.255.0
ip ospf 1 area 0
no shutdown
!
interface Serial0/1/0
ip address 172.16.45.4 255.255.255.0
ip ospf dead-interval minimal hello-multiplier 3
ip ospf 1 area 0
no shutdown
clock rate 64000
!
router ospf 1
passive-interface FastEthernet0/0
!
end
wr

R5#
enable
config t
hostname R5
!
interface Loopback0
ip address 5.5.5.5 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/1
ip address 172.16.35.5 255.255.255.0
ip ospf 1 area 0
no shutdown
!
interface Serial0/1/0
ip address 172.16.45.5 255.255.255.0
ip ospf dead-interval minimal hello-multiplier 3
ip ospf 1 area 0
no shutdown
clock rate 64000
!
end
wr

R6#
enable
config t
hostname R6
!
interface FastEthernet0/0
ip address 10.100.14.6 255.255.255.0
no shutdown
!
no ip routing
ip default-gateway 10.100.14.254
!
end
wr
SW1#
enable
config t
hostname SW1
!
vlan 100
!
interface FastEthernet0/1
switchport host
switchport access vlan 100
!
interface FastEthernet0/13
switchport trunk encapsulation dot1q
switchport mode trunk
!
end
wr
SW2#
enable
config t
hostname SW2
!
vlan 100
!
interface FastEthernet0/2
switchport host
switchport access vlan 100
!
interface FastEthernet0/4
switchport host
switchport access vlan 100
!
interface FastEthernet0/6
switchport host
switchport access vlan 100
!
interface FastEthernet0/13
switchport trunk encapsulation dot1q
switchport mode trunk
!
end
wr

SW3#
enable
config t
hostname SW3
!
vlan 35
!
interface FastEthernet0/3
switchport host
switchport access vlan 35
!
interface FastEthernet0/5
switchport host
switchport access vlan 35
!
end
wr

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s