bsci.bgp.initial.configs

R1#show run
Building configuration…

Current configuration : 1211 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.1 255.255.255.255
!
interface FastEthernet0/0
ip address 10.100.17.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 10.0.0.1 255.255.255.248
encapsulation frame-relay
ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5
frame-relay map ip 10.0.0.2 102 broadcast
frame-relay map ip 10.0.0.3 105 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
interface Serial0/1
ip address 172.16.13.1 255.255.255.0
!
router eigrp 100
network 10.0.0.0
redistribute static metric 100000 1000 255 1 1500
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 Null0
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
login
!
!
end

R2#show run
Building configuration…

Current configuration : 1464 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.2 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.200
encapsulation dot1Q 200
ip address 10.20.0.2 255.255.255.0
!
interface FastEthernet0/0.201
encapsulation dot1Q 201
ip address 10.20.1.2 255.255.255.0
!
interface FastEthernet0/0.202
encapsulation dot1Q 202
ip address 10.20.2.2 255.255.255.0
!
interface FastEthernet0/0.203
encapsulation dot1Q 203
ip address 10.20.3.2 255.255.255.0
!
interface Serial0/0
no ip address
encapsulation frame-relay
frame-relay lmi-type cisco
!
interface Serial0/0.201 point-to-point
ip address 10.0.0.2 255.255.255.248
frame-relay interface-dlci 201
!
interface Serial0/0.204 point-to-point
ip address 10.0.0.10 255.255.255.248
frame-relay interface-dlci 204
!
interface Serial0/1
no ip address
shutdown
!
router eigrp 100
network 10.0.0.0
no auto-summary
!
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
login
!
!
end

R3#sh run
Building configuration…

Current configuration : 2558 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 192.10.0.1 255.255.240.0
!
interface Loopback1
ip address 192.10.16.1 255.255.240.0
!
interface Loopback2
ip address 192.10.32.1 255.255.240.0
!
interface Loopback3
ip address 192.10.48.1 255.255.240.0
!
interface Loopback4
ip address 192.168.0.1 255.255.255.0
!
interface Loopback5
ip address 192.168.1.1 255.255.255.0
!
interface Loopback6
ip address 192.168.2.1 255.255.255.0
!
interface Loopback7
ip address 192.168.3.1 255.255.255.0
!
interface Loopback8
ip address 1.0.0.1 255.192.0.0
!
interface Loopback9
ip address 1.64.0.1 255.192.0.0
!
interface Loopback10
ip address 1.128.0.1 255.192.0.0
!
interface Loopback11
ip address 1.192.0.1 255.192.0.0
!
interface FastEthernet0/0
ip address 172.16.36.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
no ip address
encapsulation frame-relay IETF
shutdown
frame-relay lmi-type cisco
!
interface Serial1/1
no ip address
shutdown
!
interface Serial1/2
ip address 172.16.13.3 255.255.255.0
clock rate 64000
!
interface Serial1/3
no ip address
shutdown
!
router bgp 300
no synchronization
bgp log-neighbor-changes
redistribute connected route-map REDIST
neighbor 172.16.13.1 remote-as 100
neighbor 172.16.13.1 password ISP1BGP
neighbor 172.16.13.1 route-map BGP out
neighbor 172.16.36.6 remote-as 600
neighbor 172.16.36.6 next-hop-self
neighbor 172.16.36.6 route-map BGP out
no auto-summary
!
!
!
ip http server
no ip http secure-server
!
!
ip prefix-list 1 seq 5 permit 192.10.0.0/16 le 32
!
ip prefix-list 2 seq 5 permit 192.168.0.0/16 le 32
!
ip prefix-list 3 seq 5 permit 1.0.0.0/8 le 32
!
route-map REDIST deny 10
match interface Serial1/2 FastEthernet0/0
!
route-map REDIST permit 20
!
route-map BGP permit 10
match ip address prefix-list 1
set origin igp
set as-path prepend 18 243 93 813
!
route-map BGP permit 20
match ip address prefix-list 2
set origin igp
set as-path prepend 7018 7018 7018 1200
!
route-map BGP permit 30
match ip address prefix-list 3
!
route-map BGP permit 1000
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
alias exec c config t
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
!
!
end
R4#show run
Building configuration…
Current configuration : 1425 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.4 255.255.255.255
!
interface FastEthernet0/0
ip address 10.100.48.4 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.46.4 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.0.0.9 255.255.255.248
encapsulation frame-relay
ip summary-address eigrp 100 0.0.0.0 0.0.0.0 5
frame-relay map ip 10.0.0.10 402 broadcast
frame-relay map ip 10.0.0.11 405 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
interface Serial0/1/0
no ip address
shutdown
clock rate 2000000
!
router eigrp 100
network 10.0.0.0
redistribute static metric 100000 1000 255 1 1500
no auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Null0
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
mgcp fax t38 ecm
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

R5#show run
Building configuration…
Current configuration : 2110 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.5 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.500
encapsulation dot1Q 500
ip address 10.50.0.5 255.255.255.0
!
interface FastEthernet0/0.501
encapsulation dot1Q 501
ip address 10.50.1.5 255.255.255.0
!
interface FastEthernet0/0.502
encapsulation dot1Q 502
ip address 10.50.2.5 255.255.255.0
!
interface FastEthernet0/0.503
encapsulation dot1Q 503
ip address 10.50.3.5 255.255.255.0
!
interface FastEthernet0/0.504
encapsulation dot1Q 504
ip address 10.50.4.5 255.255.255.0
!
interface FastEthernet0/0.505
encapsulation dot1Q 505
ip address 10.50.5.5 255.255.255.0
!
interface FastEthernet0/0.506
encapsulation dot1Q 506
ip address 10.50.6.5 255.255.255.0
!
interface FastEthernet0/0.507
encapsulation dot1Q 507
ip address 10.50.7.5 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
frame-relay lmi-type cisco
!
interface Serial0/0/0.501 point-to-point
ip address 10.0.0.3 255.255.255.248
frame-relay interface-dlci 501
!
interface Serial0/0/0.504 point-to-point
ip address 10.0.0.11 255.255.255.248
frame-relay interface-dlci 504
!
interface Serial0/1/0
no ip address
shutdown
!
router eigrp 100
network 10.0.0.0
no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
mgcp fax t38 ecm
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

R6#sh run
Building configuration…
Current configuration : 2531 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R6
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 2.0.0.1 255.255.255.0
!
interface Loopback1
ip address 2.0.18.1 255.255.255.0
!
interface Loopback2
ip address 2.0.35.1 255.255.255.0
!
interface Loopback3
ip address 2.0.87.1 255.255.255.0
!
interface Loopback4
ip address 4.0.0.1 255.128.0.0
!
interface Loopback5
ip address 4.128.0.1 255.128.0.0
!
interface Loopback6
ip address 182.12.0.1 255.255.0.0
!
interface Loopback7
ip address 182.13.0.1 255.255.0.0
!
interface Loopback8
ip address 182.14.0.1 255.255.0.0
!
interface Loopback9
ip address 182.15.0.1 255.255.0.0
!
interface Loopback10
ip address 182.16.0.1 255.255.0.0
!
interface Loopback11
ip address 182.17.0.1 255.255.0.0
!
interface FastEthernet0/0
ip address 172.16.36.6 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.46.6 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
!
router bgp 600
no synchronization
bgp log-neighbor-changes
redistribute connected route-map REDIST
neighbor 172.16.36.3 remote-as 300
neighbor 172.16.36.3 next-hop-self
neighbor 172.16.36.3 route-map BGP out
neighbor 172.16.46.4 remote-as 100
neighbor 172.16.46.4 password ISP2BGP
neighbor 172.16.46.4 route-map BGP out
no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
ip prefix-list 1 seq 5 permit 2.0.0.0/8 le 32
!
ip prefix-list 2 seq 5 permit 4.0.0.0/8 le 32
!
ip prefix-list 3 seq 5 permit 182.0.0.0/8 le 32
!
!
!
!
route-map REDIST deny 10
match interface FastEthernet0/0 FastEthernet0/1
!
route-map REDIST permit 20
!
route-map BGP permit 10
match ip address prefix-list 1
set origin igp
set as-path prepend 600 600 600 8543
!
route-map BGP permit 20
match ip address prefix-list 2
set as-path prepend 1221 4637 335
!
route-map BGP permit 30
match ip address prefix-list 3
set origin igp
!
route-map BGP permit 1000
!
!
!
control-plane
!
!
!
!
mgcp fax t38 ecm
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end
SW1#show run
Building configuration…

Current configuration : 3821 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
vtp mode transparent
ip subnet-zero
ip routing
no ip domain-lookup
!
!
!
!
crypto pki trustpoint TP-self-signed-3576417408
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3576417408
revocation-check none
rsakeypair TP-self-signed-3576417408
!
!
crypto pki certificate chain TP-self-signed-3576417408
certificate self-signed 01
3082023C 308201A5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33353736 34313734 3038301E 170D3933 30333031 30303032
35395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 35373634
31373430 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100CB78 0F578555 8C68F04D 19FC1DB6 F0D12915 104DE8A6 01047026 0D60A006
AD443EE8 D1CF7BA3 D609B898 4D0002FE BFA1C876 85D79DA7 068CAA31 3BB669E8
D35A55A2 A459E71F AF33639B 9DAF5091 A7F94167 B3169E67 80EDFF7A 915C47DA
687032F2 61D47C6B BEEDB2DD 37615F43 9F11AD6C 9CF579EC 01F9A995 CA2FCCC7
68050203 010001A3 64306230 0F060355 1D130101 FF040530 030101FF 300F0603
551D1104 08300682 04535731 2E301F06 03551D23 04183016 8014D604 DDB70490
7F3AD1F2 494AB6C2 94190D3D CE0A301D 0603551D 0E041604 14D604DD B704907F
3AD1F249 4AB6C294 190D3DCE 0A300D06 092A8648 86F70D01 01040500 03818100
6B2C3772 5D9D873A B15E8DF6 9955084A 7037EAFB BEF04586 46F1716D 18CE0232
A931DB1D 4CAE06B0 CDEA61A1 E2AF3CED 3B764981 6B1B5700 6C94D9C4 8CB7C6E5
99884431 CA7D9B9F F70BE111 1A0611CC 74CAEAEF 240CFDC3 5F7611E5 D15602AC
CD23700E 946B0171 CAE094D8 94F263A9 C2BD6BCF 6CD6E527 83285A6E A88C9A7D
quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 7,36,46
!
!
!
!
interface Loopback0
ip address 10.255.255.7 255.255.255.255
!
interface Port-channel12
no switchport
ip address 10.100.78.7 255.255.255.0
!
interface Port-channel13
no switchport
ip address 10.100.79.7 255.255.255.0
!
interface FastEthernet0/1
no switchport
ip address 10.100.17.7 255.255.255.0
!
interface FastEthernet0/2
!
interface FastEthernet0/3
switchport access vlan 36
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/14
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/15
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/16
no switchport
no ip address
channel-group 13 mode active
!
interface FastEthernet0/17
no switchport
no ip address
channel-group 13 mode active
!
interface FastEthernet0/18
!
interface FastEthernet0/19
no switchport
ip address 10.100.107.7 255.255.255.0
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan7
ip address 10.100.7.7 255.255.255.0
!
!
router eigrp 100
no auto-summary
network 10.0.0.0
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line vty 0 4
login
line vty 5 15
login
!
end

SW2#show run
Building configuration…

Current configuration : 3821 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
vtp mode transparent
ip subnet-zero
ip routing
no ip domain-lookup
!
!
!
!
crypto pki trustpoint TP-self-signed-2722878720
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2722878720
revocation-check none
rsakeypair TP-self-signed-2722878720
!
!
crypto pki certificate chain TP-self-signed-2722878720
certificate self-signed 01
3082023C 308201A5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32373232 38373837 3230301E 170D3933 30333031 30303032
32335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 37323238
37383732 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100D832 C7517D36 A6BF03B8 9102B2AC 9F6A7DCE 1E96AA9B F1645EDB FB31DD61
F128F1A0 C207D5AF FCE3FB9C E3CB3A6D 35946B4B 9F535936 DD63281A 70065CE4
5F485103 C2500302 5AD3203B 20BA4EA8 DD6D4666 E9E8E393 B2C0D6AB 50B78922
9669B99E CD08A81A 608781A5 9FA1F076 3ACF8300 B6A74AC9 F28E4D1F 7F5E3461
F4150203 010001A3 64306230 0F060355 1D130101 FF040530 030101FF 300F0603
551D1104 08300682 04535732 2E301F06 03551D23 04183016 80142241 2B5FCB6C
A054FC53 07CA2BA3 77A1455D 21E3301D 0603551D 0E041604 1422412B 5FCB6CA0
54FC5307 CA2BA377 A1455D21 E3300D06 092A8648 86F70D01 01040500 03818100
5AB1DF02 ECF296EE E70F76A3 7E96CE6C 837B4CAA B2DB8EA1 E7D9BB05 C74B6EE6
114F0322 9A32F132 154E65B9 956E85D7 DC77270A 0BDBE5D7 65E0C325 25EF14B2
FBA194C3 0BFF14F4 5548761A D6CA2291 6D1703C1 3A74865B B52F721D 1976A70B
C776D81C 01C9885E 54D0139D B6643D72 1EA10942 256CF023 DC45FE4B 8F5E18F5
quit
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 8,36,46
!
!
!
!
interface Loopback0
ip address 10.255.255.8 255.255.255.255
!
interface Port-channel12
no switchport
ip address 10.100.78.8 255.255.255.0
!
interface Port-channel24
no switchport
ip address 10.100.108.8 255.255.255.0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
no switchport
ip address 10.100.48.8 255.255.255.0
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport access vlan 36
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/14
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/15
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/16
no switchport
ip address 10.100.89.8 255.255.255.0
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
no switchport
no ip address
channel-group 24 mode active
!
interface FastEthernet0/20
no switchport
no ip address
channel-group 24 mode active
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan8
ip address 10.100.8.8 255.255.255.0
!
!
router eigrp 100
no auto-summary
network 10.0.0.0
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line vty 0 4
login
line vty 5 15
login
!
end

SW3#show run
Building configuration…

Current configuration : 4238 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW3
!
!
no aaa new-model
ip subnet-zero
ip routing
no ip domain-lookup
!
vtp file vlan.dat
vtp mode transparent
!
!
crypto pki trustpoint TP-self-signed-809845120
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-809845120
revocation-check none
rsakeypair TP-self-signed-809845120
!
!
crypto pki certificate chain TP-self-signed-809845120
certificate self-signed 01
3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 38303938 34353132 30301E17 0D393330 33303330 30323234
305A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3830 39383435
31323030 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
D03CFDDD CE454443 CFE4E1FC 6DBE284E D4030359 B1FDE253 553E5BA2 D9C974F4
06D10BAB 336F7532 619B8DBC 75522471 E42DD5E8 71D857E4 95F72D03 90E35267
21B60844 4B3D3DAC 734AA598 3544270D EF6BBCC2 D38F5E3D 0B4664DD 46DDD046
93D35CA9 78C77113 AA1FDDE6 0484E661 6BFAAD42 5E07C059 5D3214CA 67BFCB13
02030100 01A36430 62300F06 03551D13 0101FF04 05300301 01FF300F 0603551D
11040830 06820453 57332E30 1F060355 1D230418 30168014 36B737DF 22FC73CA
6E5338BA 763ED07C 232491F4 301D0603 551D0E04 16041436 B737DF22 FC73CA6E
5338BA76 3ED07C23 2491F430 0D06092A 864886F7 0D010104 05000381 8100050A
ED89A1B9 BB2CB50B 837C49FA 3B303A9C 73648A91 F36C44E0 EA286728 284E5A85
B1D5E84A 1A2F23FD 632B105A 69BCC53F 2DA95060 E2157DF6 ADF23173 AB2F53EA
258BCAC0 22825989 CA5B676D A355AC21 B90FA6E0 A4FBC36A 3A3E28B0 1D7F39DB
BDB3D37F 89C1B94B 23D83B86 1B6476E5 5BE2E3E8 1D2E105A F7197925 C626
quit
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 9
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.9 255.255.255.255
!
interface Port-channel13
no switchport
ip address 10.100.79.9 255.255.255.0
!
interface FastEthernet0/1
switchport mode dynamic desirable
!
interface FastEthernet0/2
switchport mode dynamic desirable
!
interface FastEthernet0/3
switchport mode dynamic desirable
!
interface FastEthernet0/4
switchport mode dynamic desirable
!
interface FastEthernet0/5
switchport mode dynamic desirable
!
interface FastEthernet0/6
switchport mode dynamic desirable
!
interface FastEthernet0/7
switchport mode dynamic desirable
!
interface FastEthernet0/8
switchport mode dynamic desirable
!
interface FastEthernet0/9
switchport mode dynamic desirable
!
interface FastEthernet0/10
switchport mode dynamic desirable
!
interface FastEthernet0/11
switchport mode dynamic desirable
!
interface FastEthernet0/12
switchport mode dynamic desirable
!
interface FastEthernet0/13
no switchport
no ip address
channel-group 13 mode active
!
interface FastEthernet0/14
no switchport
no ip address
channel-group 13 mode active
!
interface FastEthernet0/15
switchport mode dynamic desirable
!
interface FastEthernet0/16
no switchport
ip address 10.100.89.9 255.255.255.0
delay 1000
!
interface FastEthernet0/17
switchport mode dynamic desirable
!
interface FastEthernet0/18
switchport mode dynamic desirable
!
interface FastEthernet0/19
switchport mode dynamic desirable
!
interface FastEthernet0/20
switchport mode dynamic desirable
!
interface FastEthernet0/21
switchport mode dynamic desirable
!
interface FastEthernet0/22
switchport mode dynamic desirable
!
interface FastEthernet0/23
switchport mode dynamic desirable
!
interface FastEthernet0/24
switchport mode dynamic desirable
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
no ip address
shutdown
!
interface Vlan9
ip address 10.100.9.9 255.255.255.0
!
!
router eigrp 100
no auto-summary
network 10.0.0.0
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line vty 0 4
login
line vty 5 15
login
!
end

SW4#show run
Building configuration…

Current configuration : 4315 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW4
!
!
no aaa new-model
ip subnet-zero
ip routing
no ip domain-lookup
!
vtp file vlan.dat
vtp mode transparent
!
!
crypto pki trustpoint TP-self-signed-3644405504
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3644405504
revocation-check none
rsakeypair TP-self-signed-3644405504
!
!
crypto pki certificate chain TP-self-signed-3644405504
certificate self-signed 01
3082023C 308201A5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33363434 34303535 3034301E 170D3933 30333033 30303232
31375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 36343434
30353530 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100D80A 34DCB043 CB6314F4 63FA62F3 37016CD7 390B9C00 9DAFF8C2 6866015A
EC89E8FC 48C631E5 58035542 DFA7974B ED0810C1 D55B6B51 57BB916B A11720D8
6AD840EA 53A99180 D2A80FC7 6EA5B45E 296B9BA0 0DB601BD 153429F5 EE112C66
3927DA9D 4206C324 6AE41C0F 8D0E2FC6 EBA578CC 2A49FE01 737FEEB5 EC1393F7
75310203 010001A3 64306230 0F060355 1D130101 FF040530 030101FF 300F0603
551D1104 08300682 04535734 2E301F06 03551D23 04183016 8014783A D580342C
783CD8C6 E234AB24 88BCDBC9 D47D301D 0603551D 0E041604 14783AD5 80342C78
3CD8C6E2 34AB2488 BCDBC9D4 7D300D06 092A8648 86F70D01 01040500 03818100
14217F54 1C8BD4B8 62F198BF 97C26321 246B701E 16C45D8A 00DC90E8 D8418F00
E54D4B0C 3470D3D9 3A537621 30D54A46 37326683 9F1D28EA B43823E7 4C7B92F6
1C6B1192 871C50C4 AFB6613A A56092EB 3EF64E03 1164ECD4 50BF2DAD 37A143D4
7B3F055A 21798060 48611EE1 088C99D9 D79F79B2 5B468649 416BFC24 B7E4C444
quit
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 10,36,46
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.10 255.255.255.255
!
interface Port-channel24
no switchport
ip address 10.100.108.10 255.255.255.0
!
interface FastEthernet0/1
switchport mode dynamic desirable
!
interface FastEthernet0/2
switchport mode dynamic desirable
!
interface FastEthernet0/3
switchport mode dynamic desirable
!
interface FastEthernet0/4
switchport access vlan 46
switchport mode dynamic desirable
!
interface FastEthernet0/5
switchport mode dynamic desirable
!
interface FastEthernet0/6
switchport access vlan 46
switchport mode dynamic desirable
!
interface FastEthernet0/7
switchport mode dynamic desirable
!
interface FastEthernet0/8
switchport mode dynamic desirable
!
interface FastEthernet0/9
switchport mode dynamic desirable
!
interface FastEthernet0/10
switchport mode dynamic desirable
!
interface FastEthernet0/11
switchport mode dynamic desirable
!
interface FastEthernet0/12
switchport mode dynamic desirable
!
interface FastEthernet0/13
no switchport
ip address 10.100.107.10 255.255.255.0
delay 1000
!
interface FastEthernet0/14
switchport mode dynamic desirable
!
interface FastEthernet0/15
switchport mode dynamic desirable
!
interface FastEthernet0/16
no switchport
no ip address
channel-group 24 mode active
!
interface FastEthernet0/17
no switchport
no ip address
channel-group 24 mode active
!
interface FastEthernet0/18
switchport mode dynamic desirable
!
interface FastEthernet0/19
switchport mode dynamic desirable
!
interface FastEthernet0/20
switchport mode dynamic desirable
!
interface FastEthernet0/21
switchport mode dynamic desirable
!
interface FastEthernet0/22
switchport mode dynamic desirable
!
interface FastEthernet0/23
switchport mode dynamic desirable
!
interface FastEthernet0/24
switchport mode dynamic desirable
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 10.100.10.10 255.255.255.0
!
!
router eigrp 100
no auto-summary
network 10.0.0.0
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line vty 0 4
login
line vty 5 15
login
!
end

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s