bsci.isis.initial.configs

R1#show run
Building configuration…

Current configuration : 1057 bytes
!
! Last configuration change at 10:46:25 UTC Thu Oct 22 2009
! NVRAM config last updated at 10:46:25 UTC Thu Oct 22 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
no ip domain lookup
!
!
interface Loopback0
ip address 10.255.255.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex full
speed 100
!
interface FastEthernet0/0.1
encapsulation dot1q 1 native
ip address 10.100.1.1 255.255.255.0
!
interface FastEthernet0/0.13
encapsulation dot1q 13
ip address 10.100.13.1 255.255.255.0
!
interface FastEthernet0/0.14
encapsulation dot1q 14
ip address 10.100.14.1 255.255.255.0
!
interface FastEthernet0/0.16
encapsulation dot1q 16
ip address 10.100.16.1 255.255.255.0
!
!adjusted for Serial1/1 not 0/0
interface Serial1/1
no ip address
encapsulation frame-relay
!
interface Serial1/1.102 point-to-point
ip address 10.0.0.0 255.255.255.254
frame-relay interface-dlci 102
!
interface Serial1/1.105 point-to-point
ip address 10.0.0.2 255.255.255.254
frame-relay interface-dlci 105
!
control-plane
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
!
!
end

R2#show run
Building configuration…

Current configuration : 1497 bytes
!
! Last configuration change at 10:46:26 UTC Thu Oct 22 2009
! NVRAM config last updated at 10:46:26 UTC Thu Oct 22 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
no ip domain lookup
!
!
!
interface Loopback0
ip address 10.255.255.2 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex full
speed 100
!
interface FastEthernet0/0.200
encapsulation dot1Q 200
ip address 10.20.0.2 255.255.255.0
!
interface FastEthernet0/0.201
encapsulation dot1Q 201
ip address 10.20.1.2 255.255.255.0
!
interface FastEthernet0/0.202
encapsulation dot1Q 202
ip address 10.20.2.2 255.255.255.0
!
interface FastEthernet0/0.203
encapsulation dot1Q 203
ip address 10.20.3.2 255.255.255.0
!
interface Serial1/0
no ip address
encapsulation frame-relay
!
!Adjusted for GNS3 interfaces
interface Serial1/0.201 point-to-point
ip address 10.0.0.1 255.255.255.254
frame-relay interface-dlci 201
!
interface Serial1/0.204 point-to-point
ip address 10.0.0.5 255.255.255.254
frame-relay interface-dlci 204
!
interface Serial0/1
no ip address
shutdown
!
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
!
!
end

R3#show run
Building configuration…

Current configuration : 1057 bytes
!
! Last configuration change at 10:46:25 UTC Thu Oct 22 2009
! NVRAM config last updated at 10:46:25 UTC Thu Oct 22 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
no ip domain lookup
!
!
interface Loopback0
ip address 10.255.255.3 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex full
speed 100
!
interface FastEthernet0/0.3
encapsulation dot1q 3
ip address 10.100.3.3 255.255.255.0
!
interface FastEthernet0/0.13
encapsulation dot1q 13
ip address 10.100.13.3 255.255.255.0
!
interface FastEthernet0/0.34
encapsulation dot1q 34
ip address 10.100.34.3 255.255.255.0
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
!
!
end

R4#show run
Building configuration…

Current configuration : 1262 bytes
!
! Last configuration change at 10:46:29 UTC Thu Oct 22 2009
! NVRAM config last updated at 10:46:29 UTC Thu Oct 22 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
archive
log config
hidekeys
!
interface Loopback0
ip address 10.255.255.4 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex full
speed 100
!
interface FastEthernet0/0.4
encapsulation dot1Q 4
ip address 10.100.4.4 255.255.255.0
!
interface FastEthernet0/0.14
encapsulation dot1Q 14
ip address 10.100.14.4 255.255.255.0
!
interface FastEthernet0/0.34
encapsulation dot1Q 34
ip address 10.100.34.4 255.255.255.0
!
interface FastEthernet0/0.46
encapsulation dot1Q 46
ip address 10.100.46.4 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!Adjusted for GNS3 Interfaces
interface Serial1/1
no ip address
encapsulation frame-relay
!
interface Serial1/1.402 point-to-point
ip address 10.0.0.4 255.255.255.254
frame-relay interface-dlci 402
!
interface Serial1/1.405 point-to-point
ip address 10.0.0.6 255.255.255.254
frame-relay interface-dlci 405
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
control-plane
!
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

R5#show run
Building configuration…

Current configuration : 2056 bytes
!
! Last configuration change at 10:46:30 UTC Thu Oct 22 2009
! NVRAM config last updated at 10:46:30 UTC Thu Oct 22 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
archive
log config
hidekeys
!
!
interface Loopback0
ip address 10.255.255.5 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex full
speed 100
!
interface FastEthernet0/0.500
encapsulation dot1Q 500
ip address 10.50.0.5 255.255.255.0
!
interface FastEthernet0/0.501
encapsulation dot1Q 501
ip address 10.50.1.5 255.255.255.0
!
interface FastEthernet0/0.502
encapsulation dot1Q 502
ip address 10.50.2.5 255.255.255.0
!
interface FastEthernet0/0.503
encapsulation dot1Q 503
ip address 10.50.3.5 255.255.255.0
!
interface FastEthernet0/0.504
encapsulation dot1Q 504
ip address 10.50.4.5 255.255.255.0
!
interface FastEthernet0/0.505
encapsulation dot1Q 505
ip address 10.50.5.5 255.255.255.0
!
interface FastEthernet0/0.506
encapsulation dot1Q 506
ip address 10.50.6.5 255.255.255.0
!
interface FastEthernet0/0.507
encapsulation dot1Q 507
ip address 10.50.7.5 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/1
no ip address
encapsulation frame-relay
!
interface Serial1/1.501 point-to-point
ip address 10.0.0.3 255.255.255.254
frame-relay interface-dlci 501
!
interface Serial1/1.504 point-to-point
ip address 10.0.0.7 255.255.255.254
frame-relay interface-dlci 504
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
control-plane
!
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

R6#show run
Building configuration…

Current configuration : 1057 bytes
!
! Last configuration change at 10:46:25 UTC Thu Oct 22 2009
! NVRAM config last updated at 10:46:25 UTC Thu Oct 22 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R6
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
no ip domain lookup
!
interface Loopback0
ip address 10.255.255.6 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex full
speed 100
!
interface FastEthernet0/0.6
encapsulation dot1q 6
ip address 10.100.6.6 255.255.255.0
!
interface FastEthernet0/0.16
encapsulation dot1q 16
ip address 10.100.16.6 255.255.255.0
!
interface FastEthernet0/0.46
encapsulation dot1q 46
ip address 10.100.46.6 255.255.255.0
!
ip http server
no ip http secure-server
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
!
!
end

SW1#show run
Building configuration…

Current configuration : 2092 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
vtp mode transparent
ip subnet-zero
no ip domain-lookup
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 13,14,16,34,46
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/2
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line vty 0 4
login
line vty 5 15
login
!
end

SW2#show run
Building configuration…

Current configuration : 2092 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
vtp mode transparent
ip subnet-zero
no ip domain-lookup
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 13,14,16,34,46
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line vty 0 4
login
line vty 5 15
login
!
end

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s