bsci.ospf.initial.configs

R1#show run
Building configuration…

Current configuration : 1057 bytes
!
! Last configuration change at 10:46:25 UTC Thu Oct 22 2009
! NVRAM config last updated at 10:46:25 UTC Thu Oct 22 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.1 255.255.255.255
!
interface FastEthernet0/0
ip address 10.100.17.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 10.0.0.1 255.255.255.248
encapsulation frame-relay
frame-relay map ip 10.0.0.2 102 broadcast
frame-relay map ip 10.0.0.3 105 broadcast
no frame-relay inverse-arp
!
interface Serial0/1
no ip address
shutdown
!
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
!
!
end

R2#show run
Building configuration…

Current configuration : 1497 bytes
!
! Last configuration change at 10:46:26 UTC Thu Oct 22 2009
! NVRAM config last updated at 10:46:26 UTC Thu Oct 22 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.2 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.200
encapsulation dot1Q 200
ip address 10.20.0.2 255.255.255.0
!
interface FastEthernet0/0.201
encapsulation dot1Q 201
ip address 10.20.1.2 255.255.255.0
!
interface FastEthernet0/0.202
encapsulation dot1Q 202
ip address 10.20.2.2 255.255.255.0
!
interface FastEthernet0/0.203
encapsulation dot1Q 203
ip address 10.20.3.2 255.255.255.0
!
interface Serial0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0.201 point-to-point
ip address 10.0.0.2 255.255.255.248
frame-relay interface-dlci 201
!
interface Serial0/0.204 point-to-point
ip address 10.0.0.10 255.255.255.248
frame-relay interface-dlci 204
!
interface Serial0/1
no ip address
shutdown
!
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
!
!
end
R4#show run
Building configuration…

Current configuration : 1262 bytes
!
! Last configuration change at 10:46:29 UTC Thu Oct 22 2009
! NVRAM config last updated at 10:46:29 UTC Thu Oct 22 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.4 255.255.255.255
!
interface FastEthernet0/0
ip address 10.100.48.4 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.0.0.9 255.255.255.248
encapsulation frame-relay
frame-relay map ip 10.0.0.11 405 broadcast
frame-relay map ip 10.0.0.10 402 broadcast
no frame-relay inverse-arp
!
interface Serial0/1/0
no ip address
shutdown
clock rate 2000000
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

 

R5#show run
Building configuration…

Current configuration : 2056 bytes
!
! Last configuration change at 10:46:30 UTC Thu Oct 22 2009
! NVRAM config last updated at 10:46:30 UTC Thu Oct 22 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.5 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.500
encapsulation dot1Q 500
ip address 10.50.0.5 255.255.255.0
!
interface FastEthernet0/0.501
encapsulation dot1Q 501
ip address 10.50.1.5 255.255.255.0
!
interface FastEthernet0/0.502
encapsulation dot1Q 502
ip address 10.50.2.5 255.255.255.0
!
interface FastEthernet0/0.503
encapsulation dot1Q 503
ip address 10.50.3.5 255.255.255.0
!
interface FastEthernet0/0.504
encapsulation dot1Q 504
ip address 10.50.4.5 255.255.255.0
!
interface FastEthernet0/0.505
encapsulation dot1Q 505
ip address 10.50.5.5 255.255.255.0
!
interface FastEthernet0/0.506
encapsulation dot1Q 506
ip address 10.50.6.5 255.255.255.0
!
interface FastEthernet0/0.507
encapsulation dot1Q 507
ip address 10.50.7.5 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.501 point-to-point
ip address 10.0.0.3 255.255.255.248
frame-relay interface-dlci 501
!
interface Serial0/0/0.504 point-to-point
ip address 10.0.0.11 255.255.255.248
frame-relay interface-dlci 504
!
interface Serial0/1/0
no ip address
shutdown
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end
SW1#show run
Building configuration…

Current configuration : 2092 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
vtp mode transparent
ip subnet-zero
no ip domain-lookup
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 7
!
!
!
!
interface Loopback0
ip address 10.255.255.7 255.255.255.255
!
interface Port-channel12
no switchport
ip address 10.100.78.7 255.255.255.0
!
interface Port-channel13
no switchport
ip address 10.100.79.7 255.255.255.0
!
interface FastEthernet0/1
no switchport
ip address 10.100.17.7 255.255.255.0
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/14
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/15
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/16
no switchport
no ip address
channel-group 13 mode active
!
interface FastEthernet0/17
no switchport
no ip address
channel-group 13 mode active
!
interface FastEthernet0/18
!
interface FastEthernet0/19
no switchport
ip address 10.100.107.7 255.255.255.0
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan7
ip address 10.100.7.7 255.255.255.0
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line vty 0 4
login
line vty 5 15
login
!
end

 

SW2#show run
Building configuration…

Current configuration : 2092 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
system mtu routing 1500
vtp mode transparent
ip subnet-zero
no ip domain-lookup
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 8
!
!
!
!
interface Loopback0
ip address 10.255.255.8 255.255.255.255
!
interface Port-channel12
no switchport
ip address 10.100.78.8 255.255.255.0
!
interface Port-channel24
no switchport
ip address 10.100.108.8 255.255.255.0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
no switchport
ip address 10.100.48.8 255.255.255.0
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/14
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/15
no switchport
no ip address
channel-group 12 mode active
!
interface FastEthernet0/16
no switchport
ip address 10.100.89.8 255.255.255.0
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
no switchport
no ip address
channel-group 24 mode active
!
interface FastEthernet0/20
no switchport
no ip address
channel-group 24 mode active
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan8
ip address 10.100.8.8 255.255.255.0
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line vty 0 4
login
line vty 5 15
login
!
end

SW3#show run
Building configuration…

Current configuration : 2538 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW3
!
!
no aaa new-model
ip subnet-zero
no ip domain-lookup
!
vtp file vlan.dat
vtp mode transparent
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 9
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.9 255.255.255.255
!
interface Port-channel13
no switchport
ip address 10.100.79.9 255.255.255.0
!
interface FastEthernet0/1
switchport mode dynamic desirable
!
interface FastEthernet0/2
switchport mode dynamic desirable
!
interface FastEthernet0/3
switchport mode dynamic desirable
!
interface FastEthernet0/4
switchport mode dynamic desirable
!
interface FastEthernet0/5
switchport mode dynamic desirable
!
interface FastEthernet0/6
switchport mode dynamic desirable
!
interface FastEthernet0/7
switchport mode dynamic desirable
!
interface FastEthernet0/8
switchport mode dynamic desirable
!
interface FastEthernet0/9
switchport mode dynamic desirable
!
interface FastEthernet0/10
switchport mode dynamic desirable
!
interface FastEthernet0/11
switchport mode dynamic desirable
!
interface FastEthernet0/12
switchport mode dynamic desirable
!
interface FastEthernet0/13
no switchport
no ip address
channel-group 13 mode active
!
interface FastEthernet0/14
no switchport
no ip address
channel-group 13 mode active
!
interface FastEthernet0/15
switchport mode dynamic desirable
!
interface FastEthernet0/16
no switchport
ip address 10.100.89.9 255.255.255.0
!
interface FastEthernet0/17
switchport mode dynamic desirable
!
interface FastEthernet0/18
switchport mode dynamic desirable
!
interface FastEthernet0/19
switchport mode dynamic desirable
!
interface FastEthernet0/20
switchport mode dynamic desirable
!
interface FastEthernet0/21
switchport mode dynamic desirable
!
interface FastEthernet0/22
switchport mode dynamic desirable
!
interface FastEthernet0/23
switchport mode dynamic desirable
!
interface FastEthernet0/24
switchport mode dynamic desirable
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
no ip address
shutdown
!
interface Vlan9
ip address 10.100.9.9 255.255.255.0
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line vty 0 4
login
line vty 5 15
login
!
end

SW4#show run
Building configuration…

Current configuration : 2547 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW4
!
!
no aaa new-model
ip subnet-zero
no ip domain-lookup
!
vtp file vlan.dat
vtp mode transparent
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 10
!
!
!
!
!
!
interface Loopback0
ip address 10.255.255.10 255.255.255.255
!
interface Port-channel24
no switchport
ip address 10.100.108.10 255.255.255.0
!
interface FastEthernet0/1
switchport mode dynamic desirable
!
interface FastEthernet0/2
switchport mode dynamic desirable
!
interface FastEthernet0/3
switchport mode dynamic desirable
!
interface FastEthernet0/4
switchport mode dynamic desirable
!
interface FastEthernet0/5
switchport mode dynamic desirable
!
interface FastEthernet0/6
switchport mode dynamic desirable
!
interface FastEthernet0/7
switchport mode dynamic desirable
!
interface FastEthernet0/8
switchport mode dynamic desirable
!
interface FastEthernet0/9
switchport mode dynamic desirable
!
interface FastEthernet0/10
switchport mode dynamic desirable
!
interface FastEthernet0/11
switchport mode dynamic desirable
!
interface FastEthernet0/12
switchport mode dynamic desirable
!
interface FastEthernet0/13
no switchport
ip address 10.100.107.10 255.255.255.0
!
interface FastEthernet0/14
switchport mode dynamic desirable
!
interface FastEthernet0/15
switchport mode dynamic desirable
!
interface FastEthernet0/16
no switchport
no ip address
channel-group 24 mode active
!
interface FastEthernet0/17
no switchport
no ip address
channel-group 24 mode active
!
interface FastEthernet0/18
switchport mode dynamic desirable
!
interface FastEthernet0/19
switchport mode dynamic desirable
!
interface FastEthernet0/20
switchport mode dynamic desirable
!
interface FastEthernet0/21
switchport mode dynamic desirable
!
interface FastEthernet0/22
switchport mode dynamic desirable
!
interface FastEthernet0/23
switchport mode dynamic desirable
!
interface FastEthernet0/24
switchport mode dynamic desirable
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 10.100.10.10 255.255.255.0
!
ip classless
ip http server
ip http secure-server
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
logging synchronous level 0 limit 20
line vty 0 4
login
line vty 5 15
login
!
end

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s