1.3 ISL Trunk Ports

SW1#
interface FastEthernet0/13
switchport trunk encapsulation isl
switchport mode dynamic desirable
no shutdown
!
interface FastEthernet0/16
switchport trunk encapsulation isl
switchport mode dynamic desirable
no shutdown
!
interface FastEthernet0/19
switchport trunk encapsulation isl
switchport mode dynamic desirable
no shutdown
SW2#
interface FastEthernet0/13
switchport trunk encapsulation isl
switchport mode dynamic desirable
no shutdown
!
interface FastEthernet0/17
switchport trunk encapsulation isl
switchport mode dynamic desirable
no shutdown
!
interface FastEthernet0/21
switchport trunk encapsulation isl
switchport mode dynamic desirable
no shutdown

SW3#
interface FastEthernet0/13
switchport trunk encapsulation isl
switchport mode dynamic auto
no shutdown
!
interface FastEthernet0/17
switchport trunk encapsulation isl
switchport mode dynamic auto
no shutdown
!
interface FastEthernet0/20
switchport trunk encapsulation isl
switchport mode dynamic desirable
no shutdown

SW4#
interface FastEthernet0/13
switchport trunk encapsulation isl
switchport mode dynamic auto
no shutdown
!
interface FastEthernet0/18
switchport trunk encapsulation isl
switchport mode dynamic auto
no shutdown
!
interface FastEthernet0/20
switchport trunk encapsulation isl
switchport mode dynamic auto
no shutdown

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s